Author Topic: Problème pour charger  (Read 109 times)

Phooz

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problème pour charger
« on: February 28, 2016, 01:11:27 pm »
Salut tout le monde je suis nouveau, j'ai acheté une Beat Thang récemment et jusqu'ici elle marchait parfaitement, mais depuis maintenant quelques jours il m'est impossible de la recharger. Quand je branche le cable d'alim, la petite led s'allume rouge et clignote jaune, puis quand j'allume la BT j'ai le message "No SW update while running on battery", sauf que comme dit elle est branchée donc normalement aucune raison de me dire ça. Après j'essaye de faire des beats, mais au bout de 5 minutes (et encore moins si j'ai pas de chance), il me dit que j'ai plus que 25% de batterie, puis toute les 30 secondes il va me le redire (ce qui est super chiant, puisque ça vient souvent en plein enregistrement, et que du coup ca casse tout), et au bout de 3 ou 4 minutes, il va me dire "Warning 10%", et si je continue il s'éteint pas longtemps après, alors qu'il est toujours branché sur secteur. Ma question est, quelqu'un a-t-il une idée de ce que ça peut être? Ou même quelque chose à essayer parce que la franchement je vois plus trop... J'ai envoyé des mails au support BKE, ils sont en train de me répondre mais pour l'instant rien de concluant.
Personnellement je me rassure en me disant que ça ne peut pas être la batterie, puisque sinon sur secteur ça marcherait sans problème (enfin selon moi, corrigez moi si je me trompe).
 Je dois aussi ajouter que j'ai tester le chargeur de ma BT avec un voltmètre pour voir si ça ne venait pas de lui, et qu'il en est ressorti une valeur de presque 30 volts, ce qui est plutôt bizarre puisque sur la BT il y a marqué "12Volts", est ce que c'est normal? Et si non, est ce que ça a a pu venir de la?

Voila merci d'avance de m'avoir lu, j'espère vraiment que vous allez pouvoir m'aider, car je pète un plomb la machine est juste à coté de moi, je peux commencer à faire un beat, mais impossible de le terminer, c'est super rageant.

Sylvain.

Share on Facebook Share on Twitter Share on Google+


batcha triloprod

  • Sr. Member
  • ****
  • Posts: 266
    • View Profile
Re: Problème pour charger
« Reply #1 on: February 28, 2016, 07:27:45 pm »
salut envoi une photo de ton chargeur, déjà on regardera si on a le meme. pour l'instant on dirait qu'il ignore qu'il est connecté sur secteur, donc pour l'instant quand tu le charges à 100%, débranche toi du secteur, tu es sur quel os?

Leptic

  • Administrator
  • Hero Member
  • *****
  • Posts: 1824
    • View Profile
Re: Problème pour charger
« Reply #2 on: March 01, 2016, 06:43:20 am »
j'ai jamais rencontré ce souci , le mieux est de traiter avec eux , voir si t'as le bon transfo déja

Leptic

  • Administrator
  • Hero Member
  • *****
  • Posts: 1824
    • View Profile
Re: Problème pour charger
« Reply #3 on: March 01, 2016, 04:34:56 pm »
Il charge quand tu ne l'allumer pas?